[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

SatPC32 and 32D problem

Well, I am now really at a loss.  Problem is when switching from 2D to 3D
mode.  The first time I do it, everything works fine.  Then next and
subsequent times, I get a "black screen" with the "S" for sun showing, a white
dot showing my location, and the paths of the one (or all sataellites if "M+"
is selected).  No 3D map of the world.

I have tried the following.

1.   Deleting and re-installing the program.
2.   Going down to CompUSA and buying a new ATI
      RADEON 9250 video card with 256MB of DDR
3.   Installing SATPC32 on a different computer.

Nothing works. Both computers have 512MB of ram,  the first on has an AMD chip
and motherboard,  and the second one I tried it on has a Pentium 4.   Both run
at 1.7 Ghz.

Anyone have any ideas?   In my last post,  someone suggested a new video card
with updated drivers (that didn't work).   What really has me scratching my
head, is that I have the problem on both comuters; and each time I downloaded
the program direct from the internet through the links at AMSAT.


Dick K8ZTT
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org