[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: SatPC32 problem

I just tried it on both of my laptops here at the office (an old K6-566 and a new Athlon XP, 2400+), and had no problems at all...  you didn't mention whether your 2 computers are identical, hardware-wise, or not, but the first thing I would suggest is to make sure you have the latest video drivers installed.  Most problems such as you are experiencing can be traced to old drivers.

George, KA3HSW

-----Original Message-----
>From: Richard Williams <richardw@mho.com>
>Sent: Mar 23, 2006 11:08 AM
>To: amsat-bb@amsat.org
>Subject: [amsat-bb] SatPC32 problem
>Just recently installed SatPC32 (twice now) in one of my computers and both
>times I am incurring the same problem.
>In the "2D" mode the graphics display is fine.   The problem occurs when I
>click on the button to go to "3D" mode.   The first time I click on 3D the
>graphics is fine with the view of the globe.   After switching back to "2D"
>mode and then back to 3D again, I now have a "black screen" with the yellow S,
>a yellow arc of the satellite it is tracking, other satellites (if multiple is
>checked) and a white dot showing my position.  No world map though.
>The only way I can get the 3D mode back is to close the program and re start.
>The first time I change to 3D mode, it is fine; the second (and subsequent
>tried), just the black screen replacing the globe.
>Anybody else have this problem, and if so, how did you fix it?
>Dick  K8ZTT
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org